
<!DOCTYPE HTML>
<html>
    <head><meta http-equiv="content-type" content="text/html; charset=UTF-8"/>


<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

    
    
<link rel="stylesheet" href="/etc/clientlibs/foundation/main.5862471e0dcb3a3379589dca93fbc7c7.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.5e8d3382f82b03b0bf3fea3024eecd61.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/utils.e8faccc9e37c6a5cb56e4ec514c8c104.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery/granite.a49068f9d07a3e0a2246180ace35badb.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.26df26a88f9f71ceabb6a15e7cb9c550.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/main.b0e37cd4a9e4a7e9533b8ae13c803716.js"></script>



    
    <link href="/etc/designs/redcross/rcbcontent.css" rel="stylesheet" type="text/css"/>












<!--// Meta Tags //-->
<!-- Open Graph -->
<meta name="tags"/>
<meta property="og:title" content="Missing Types"/>
<meta property="og:description"/>
<meta property="og:image"/>

<meta name="og:site" content="American Red Cross"/>
<meta name="og:type" content="website"/>
<meta name="fb:app_id" content="24472055070"/>



    <!--Add custom meta tags-->

    <meta name="Missing Types Campaign | American Red Cross Blood Services" content="You might not realize how important the letters A, B and O are until they&#39;re gone. But, for a patient in need of lifesaving blood, those letters mean everything."/>

    <meta name="twitter:card" content="summary_large_image"/>

    <meta name="twitter:site" content="@RedCross"/>

    <meta name="twitter:creator" content="@RedCross"/>

    <meta name="twitter:title" content="You are the missing type patients need."/>

    <meta name="twitter:description" content="A few missing letters may not seem like a big deal, but for a hospital patient who needs type A, B or O blood, these letters mean life. You are the #MissingType patients need! Visit RedCrossBlood.org/MissingTypes now to make an appointment to give blood or platelets with the #RedCross."/>

    <meta name="twitter:image" content="https://www.redcrossblood.org/content/dam/redcrossblood/campaigns/missing-types/MT_Twitter_Image.jpg"/>

    <meta name="donationCampaign" content="missingtype"/>



<meta name="region-code" content="national"/>
<meta name="page-type" content="page"/>




<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i|Roboto:300,300i,400,400i,700,700i,900,900i|Just+Another+Hand" rel="stylesheet">


    
<link rel="stylesheet" href="/etc/clientlibs/rcbcontent/shared/base.49e225ce10c38dcea983034a85658948.css" type="text/css">




    
<link rel="stylesheet" href="/etc/clientlibs/rcbcontent/shared/components.ee17eba1bdbcc29558986aa502edcc76.css" type="text/css">




<script type="text/javascript">
            (function() {
                window.ContextHub = window.ContextHub || {};

                /* setting paths */
                ContextHub.Paths = ContextHub.Paths || {};
                ContextHub.Paths.CONTEXTHUB_PATH = "/etc/cloudsettings/default/contexthub";
                ContextHub.Paths.RESOURCE_PATH = "\/content\/redcrossblood\/en\/missingtypes\/_jcr_content\/contexthub";
                ContextHub.Paths.SEGMENTATION_PATH = "\/etc\/segmentation\/contexthub";
                ContextHub.Paths.CQ_CONTEXT_PATH = "";

                /* setting initial constants */
                ContextHub.Constants = ContextHub.Constants || {};
                ContextHub.Constants.ANONYMOUS_HOME = "/home/users/y/yG9SrNcvft2OqlTBZWuj";
                ContextHub.Constants.MODE = "no-ui";
            }());
        </script><script src="/etc/cloudsettings/default/contexthub.kernel.js" type="text/javascript"></script>



<!-- New Relic -->
<script src="/etc/clientlibs/redcross/vendor/new-relic/new-relic-content-prod.js"></script>

<!--// Gigya //-->
<script src="https://cdns.gigya.com/js/gigya.js?apikey=3_gb7ZJ9a-zVtsTcliH9G4thCtUBzzPKMjahXgDtdv1Q6MtrOnqby8jJHOwzllGt-n"></script>

<!--// DTM //-->
<script src="//assets.adobedtm.com/f803a962467fbf3943542ba11161bda1a485095b/satelliteLib-ed5d62a51f2d0edb2a0c8b40f90d5f389f69cc4a.js"></script>

<script type="text/javascript">
    var digitalData = {
        sysEnv: {
            siteCode: 'rcb',
            environment: 'prod'
        },
        page:{
            path: '/content/redcrossblood/en/missingtypes',
            pageName: 'rcb:missingtypes',
            version: '',
            pageType: '',
            language: 'english'
        },
        search:{
            keyword:'donation', //The keyword entered by the user for internal search
            results:''  // # of results returned for the search
        },
        user: {
            userName: 'anonymous'
        }
    };
</script>

  <link rel="icon" type="image/vnd.microsoft.icon" href="/etc/designs/redcross/rcbcontent/favicon.ico">
  <link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/etc/designs/redcross/rcbcontent/favicon.ico">


  <title>Missing Blood Types Donation Campaign | Red Cross Blood Services</title>


<script src='https://www.google.com/recaptcha/api.js'></script>
</head>
    <body><div id="api-urls" class="hidden" data-api-auth="https://www.redcrossblood.org/api/auth/v1" data-api-blood="https://www.redcrossblood.org/api/drive/v1" data-api-bdc="https://www.redcrossblood.org/api/bdc/v1" data-api-lookup="https://www.redcrossblood.org/api/lookup/v1"></div>
<header class="rcb-header">
	<div class="nav-gradient-shadow"></div>
<div class="rcb-global-nav outer">
	
	<a data-aa-header-logo="Logo Not Set" href="https://www.redcrossblood.org/" class="rcb-logo">
	<img src="/content/dam/redcrossblood/campaigns/missing-types/Missing%20Types-Nav-Logo.png.img.png" alt="American Red Cross Blood Services Logos">
</a>
	<div class="row">
		<div data-aa-header-menu="Mobile Hamburger Icon Not Set" id="rcb-nav-icon">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div>
        <div class="flex-container">
            <div id="rcb-mobile-nav-hotspot">
            </div>
            <div id="drive-search-component" class="find-blood-drive" style='background-color: rgba(225,27,34,1);'>
    <div class="title" style='color: rgba(255,255,255,1);'>Find a Blood Drive</div>
    <div class="blood-drive-search" data-context="blood-drive-search">
        <input class="zip-or-sponsor-code" placeholder='Zip or Sponsor Code' id="zip-or-sponsor-code" type="text" maxlength="50">
        <span class="find-cta-button" data-aa-url="/give.html/drive-results" data-aa-nav-drive-search="arrow">
            <img src="/etc/clientlibs/rcbcontent/shared/base/images/find-a-drive-chevron.svg">
        </span>
    </div>
    <div class="gradient-shadow"></div>
</div>

        </div>
    </div>
	<div class="rcb-mobile-menu">
		<div class="rcb-utility-header">
    <div class="container-fluid">
        <div class="row">
            <nav>
                
                <a data-aa-header-logo="Logo Not Set" href="https://www.redcrossblood.org/" class="rcb-logo">
	<img src="/content/dam/redcrossblood/campaigns/missing-types/Missing%20Types-Nav-Logo.png.img.png" alt="American Red Cross Blood Services Logos">
</a>
                <ul class="rcb-utility-nav-links">
                    <!--// Search link //-->
                    
                        <li class="rcb-dropdown-container not-mobile">
                            <div><div class="rcb-search-toggle"><span class="search-icon" aria-label="Enter search terms"></span></div>
<div class="rcb-site-search-container" data-aa-site-search="site search">
	<div class="search-box-rcb" data-search-path="/search">
            <input type="text" class="site-search-rcb" name="term" placeholder="Enter search terms"/>
            <button type="button" class="fa fa-close search-clear"></button>
            <button type="submit" class="fa fa-search search-submit-rcb" aria-label="Enter search terms"></button>
	</div>
</div></div>
                        </li>
                    
                    <!--// Nav Item Parsys //-->
                    



    
    
    <div class="utilnav-item parbase">
<div class="utilnav-item-container" data-signed-in-link="/give.html/my-account" data-utility-nav="sign-in">
    
        <a data-aa-header-utility="header utility item not set" style="color:rgba(225,27,34,1);" class="bold" href="https://www.redcrossblood.org/account-login.html">
            Sign In
        </a>
    
    
</div>
</div>


    
    
    <div class="utilnav-item parbase">
<div class="utilnav-item-container">
    
        <a data-aa-header-utility="header utility item not set" style="color:rgba(109,110,112,1);" href="https://www.redcrossblood.org/espanol/donar-sangre.html">
            Español
        </a>
    
    
</div>
</div>


    
    
    <div class="utilnav-item parbase">
<div class="utilnav-item-container">
    
        <a data-aa-header-utility="header utility item not set" style="color:rgba(109,110,112,1);" href="https://www.redcrossblood.org/local-homepage.html">
            Go Local
        </a>
    
    
</div>
</div>


    
    
    <div class="utilnav-item parbase">
<div class="utilnav-item-container">
    
        <a data-aa-header-utility="header utility item not set" style="color:rgba(109,110,112,1);" target="_blank" href="http://www.redcross.org">
            Visit RedCross.org
        </a>
    
    
</div>
</div>


    
    
    <div class="utilnav-item parbase">

</div>


    
    
    <div class="utilnav-item parbase">

</div>



                    <!--// Search link - Utility Nav - In mobile the utility nav shows up last in the drop down //-->
                    
                        <li class="rcb-dropdown-container mobile">
                            <div><div class="rcb-search-toggle"><span class="search-icon" aria-label="Enter search terms"></span></div>
<div class="rcb-site-search-container" data-aa-site-search="site search">
	<div class="search-box-rcb" data-search-path="/search">
            <input type="text" class="site-search-rcb" name="term" placeholder="Enter search terms"/>
            <button type="button" class="fa fa-close search-clear"></button>
            <button type="submit" class="fa fa-search search-submit-rcb" aria-label="Enter search terms"></button>
	</div>
</div></div>
                        </li>
                    
                </ul>
            </nav>
        </div>
    </div>
</div>

		<div class="rcb-global-nav inner">
			<div class="container-fluid">
				<div class="rcb-main-nav-flex">
					<a data-aa-header-logo="Logo Not Set" href="https://www.redcrossblood.org/" class="rcb-logo">
	<img src="/content/dam/redcrossblood/campaigns/missing-types/Missing%20Types-Nav-Logo.png.img.png" alt="American Red Cross Blood Services Logos">
</a>
					<div class="main-nav-container">
						<nav class="rcb-main-nav">
							



    
    
    <div class="mainnavsection parbase">






<div class="rcb-main-nav-section wide" data-context="main-nav-section">
	<div class="rcb-main-nav-link" data-context="main-nav-link">
		<a data-aa-header-drawer="Header Drawer Not Set" class="rcb-primary-a" style="color:rgba(109,110,112,1);" target="_blank">Donate Blood </a>
	</div>
	<div class="rcb-dropdown rcb-dropdown-wide">
		<div class="rcb-nav-item-gradient-shadow"></div>
		<div class="rcb-secondary-nav-container">
			<nav class="rcb-secondary-nav">
				


<ul class="rcb-secondary-links-container">
	<li class="rcb-secondary-header-li open" data-context="sub-header">
		<a data-aa-header-sub-menu="Header Sub Menu Not Set" class="rcb-secondary-a rcb-secondary-header" style="color:rgba(225,27,34,1)">Manage My Donations</a>
	</li>
	<ul class="rcb-secondary-links open" data-context="sub-sub-header">
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/give.html" class="rcb-secondary-a" style="color:">Schedule an Appointment</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/give.html/my-account" class="rcb-secondary-a" style="color:">Manage Existing Appointment</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/donate-blood/manage-my-donations/rapidpass.html" class="rcb-secondary-a" style="color:">Start RapidPass®</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/give.html/donation-history" class="rcb-secondary-a" style="color:">View My Donation History</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/give.html/my-account" class="rcb-secondary-a" style="color:">Get Digital Donor Card </a>
			
		</li>
	</ul>
</ul>

			</nav>
			<nav class="rcb-secondary-nav">
				


<ul class="rcb-secondary-links-container">
	<li class="rcb-secondary-header-li open" data-context="sub-header">
		<a data-aa-header-sub-menu="Header Sub Menu Not Set" class="rcb-secondary-a rcb-secondary-header" style="color:rgba(225,27,34,1)">How to Donate</a>
	</li>
	<ul class="rcb-secondary-links open" data-context="sub-sub-header">
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/give.html" class="rcb-secondary-a" style="color:">Find a Blood Drive</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/donate-blood/how-to-donate/eligibility-requirements.html" class="rcb-secondary-a" style="color:">Eligibility Requirements</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/donate-blood/how-to-donate/types-of-blood-donations.html" class="rcb-secondary-a" style="color:">Types of Blood Donations</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/donate-blood/blood-types.html" class="rcb-secondary-a" style="color:">Learn About Blood</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/donate-blood/how-to-donate/how-blood-donations-help.html" class="rcb-secondary-a" style="color:">How Blood Donations Help</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/donate-blood/how-to-donate/common-concerns.html" class="rcb-secondary-a" style="color:">Common Concerns</a>
			
		</li>
	</ul>
</ul>

			</nav>
			<nav class="rcb-secondary-nav">
				


<ul class="rcb-secondary-links-container">
	<li class="rcb-secondary-header-li open" data-context="sub-header">
		<a data-aa-header-sub-menu="Header Sub Menu Not Set" class="rcb-secondary-a rcb-secondary-header" style="color:rgba(225,27,34,1)">Blood Donation Process</a>
	</li>
	<ul class="rcb-secondary-links open" data-context="sub-sub-header">
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/donate-blood/blood-donation-process/donation-process-overview.html" class="rcb-secondary-a" style="color:rgba(109,110,112,1)">Donation Process Overview</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/donate-blood/blood-donation-process/before-during-after.html" class="rcb-secondary-a" style="color:">What to do Before, During and After</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/donate-blood/blood-donation-process/what-happens-to-donated-blood.html" class="rcb-secondary-a" style="color:">What Happens to Donated Blood</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/donate-blood/how-to-donate/common-concerns/first-time-donors.html" class="rcb-secondary-a" style="color:">First Time Blood Donors</a>
			
		</li>
	</ul>
</ul>

			</nav>
			<nav class="rcb-secondary-nav rcb-secondary-nav-image">
				


<a href="https://www.redcrossblood.org/give.html">
	<img src="/content/dam/redcrossblood/rcb/missing-types-2019/MT_workforce_page.jpg.img.jpeg" alt="Blood Shortage">
	
</a>

			</nav>
		</div>
	</div>
</div>

</div>


    
    
    <div class="mainnavsection parbase">






<div class="rcb-main-nav-section wide" data-context="main-nav-section">
	<div class="rcb-main-nav-link" data-context="main-nav-link">
		<a data-aa-header-drawer="Header Drawer Not Set" class="rcb-primary-a" style="color:rgba(109,110,112,1);">Hosting a Blood Drive</a>
	</div>
	<div class="rcb-dropdown rcb-dropdown-wide">
		<div class="rcb-nav-item-gradient-shadow"></div>
		<div class="rcb-secondary-nav-container">
			<nav class="rcb-secondary-nav">
				


<ul class="rcb-secondary-links-container">
	<li class="rcb-secondary-header-li open" data-context="sub-header">
		<a data-aa-header-sub-menu="Header Sub Menu Not Set" class="rcb-secondary-a rcb-secondary-header" style="color:rgba(225,27,34,1)">Manage My Blood Drive</a>
	</li>
	<ul class="rcb-secondary-links open" data-context="sub-sub-header">
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/account-login.html" target="_blank" class="rcb-secondary-a" style="color:">Blood Program Leader Login</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/hosting-a-blood-drive/manage-my-blood-drive/blood-drive-coordinator-toolkit.html" class="rcb-secondary-a" style="color:">Blood Program Leader Toolkit</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/hosting-a-blood-drive/manage-my-blood-drive/premier-blood-partners.html" class="rcb-secondary-a" style="color:">Premier Blood Partners</a>
			
		</li>
	</ul>
</ul>

			</nav>
			<nav class="rcb-secondary-nav">
				


<ul class="rcb-secondary-links-container">
	<li class="rcb-secondary-header-li open" data-context="sub-header">
		<a data-aa-header-sub-menu="Header Sub Menu Not Set" class="rcb-secondary-a rcb-secondary-header" style="color:rgba(225,27,34,1)">Learn About Hosting</a>
	</li>
	<ul class="rcb-secondary-links open" data-context="sub-sub-header">
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/hosting-a-blood-drive/learn-about-hosting/why-host-a-blood-drive.html" class="rcb-secondary-a" style="color:">Why Host a Blood Drive?</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/hosting-a-blood-drive/learn-about-hosting/how-hosting-a-blood-drive-works.html" class="rcb-secondary-a" style="color:">How Hosting a Blood Drive Works</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/faq.html#hosting-a-blood-drive" class="rcb-secondary-a" style="color:">Hosting a Blood Drive FAQ</a>
			
		</li>
	</ul>
</ul>

			</nav>
			<nav class="rcb-secondary-nav">
				


<ul class="rcb-secondary-links-container">
	<li class="rcb-secondary-header-li open" data-context="sub-header">
		<a data-aa-header-sub-menu="Header Sub Menu Not Set" class="rcb-secondary-a rcb-secondary-header" style="color:rgba(225,27,34,1)">Host a Blood Drive</a>
	</li>
	<ul class="rcb-secondary-links open" data-context="sub-sub-header">
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/hosting-a-blood-drive/learn-about-hosting/how-hosting-a-blood-drive-works/apply-to-host-a-blood-drive.html" class="rcb-secondary-a" style="color:">Apply to Host a Blood Drive</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="http://sleevesup.redcrossblood.org/" target="_blank" class="rcb-secondary-a" style="color:">Start a Virtual Blood Drive</a>
			
		</li>
	</ul>
</ul>

			</nav>
			<nav class="rcb-secondary-nav rcb-secondary-nav-image">
				


<a href="https://www.redcrossblood.org/hosting-a-blood-drive/learn-about-hosting/how-hosting-a-blood-drive-works/apply-to-host-a-blood-drive.html">
	<img src="/content/dam/redcrossblood/rcb/home-page/components/Blood-Drive-Start-Now.jpg.img.jpeg" alt="apply to host image">
	
</a>

			</nav>
		</div>
	</div>
</div>

</div>


    
    
    <div class="mainnavsection parbase">




<div class="rcb-main-nav-section wide" data-context="main-nav-section">
	<div class="rcb-main-nav-link" data-context="main-nav-link">
		<a data-aa-header-drawer="Header Drawer Not Set" class="rcb-primary-a" style="color:rgba(109,110,112,1);">Biomedical Services</a>
	</div>
	<div class="rcb-dropdown rcb-dropdown-wide">
		<div class="rcb-nav-item-gradient-shadow"></div>
		<div class="rcb-secondary-nav-container">
			<nav class="rcb-secondary-nav">
				


<ul class="rcb-secondary-links-container">
	<li class="rcb-secondary-header-li open" data-context="sub-header">
		<a data-aa-header-sub-menu="Header Sub Menu Not Set" class="rcb-secondary-a rcb-secondary-header" style="color:rgba(225,27,34,1)">Hospital Partners</a>
	</li>
	<ul class="rcb-secondary-links open" data-context="sub-sub-header">
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/hospital-customers/blood-products-andservices.html" class="rcb-secondary-a" style="color:">Blood Products</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/hospital-customers/blood-banking-resources.html" class="rcb-secondary-a" style="color:">Blood Banking Resources</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://arc.bloodhub.com/" target="_blank" class="rcb-secondary-a" style="color:">Connect Online Ordering</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://ic2.redcross.org/" target="_blank" class="rcb-secondary-a" style="color:">Invoice Central</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/hospital-customers/case-reports.html" class="rcb-secondary-a" style="color:">Case Reports</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/hospital-customers/forms-and-certificates.html" class="rcb-secondary-a" style="color:">Forms &amp; Certificates</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/hospital-contact-us.html" class="rcb-secondary-a" style="color:">Hospital Partner Contact Us</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/hospital-customers/messaging-toolkit.html" class="rcb-secondary-a" style="color:">Hospital Messaging Toolkit</a>
			
		</li>
	</ul>
</ul>

			</nav>
			<nav class="rcb-secondary-nav">
				


<ul class="rcb-secondary-links-container">
	<li class="rcb-secondary-header-li open" data-context="sub-header">
		<a data-aa-header-sub-menu="Header Sub Menu Not Set" class="rcb-secondary-a rcb-secondary-header" style="color:#e11b22">Patient Services </a>
	</li>
	<ul class="rcb-secondary-links open" data-context="sub-sub-header">
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/specialty-services/therapeutic-apheresis.html" class="rcb-secondary-a" style="color:">Therapeutic Apheresis Services</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/specialty-services/contract-manufacturing.html" class="rcb-secondary-a" style="color:">Contract Manufacturing</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/specialty-services/granulocytes.html" class="rcb-secondary-a" style="color:">Granulocytes</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/specialty-services/leukopacks.html" class="rcb-secondary-a" style="color:">Leukopacks</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/specialty-services/mononuclear-cell-collections.html" class="rcb-secondary-a" style="color:">Mononuclear Cell Collections</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/specialty-services/stem-cell-collection-processing.html" class="rcb-secondary-a" style="color:">Stem Cell Collection &amp; Processing</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/specialty-services/perioperative-autologous-cell-salvage.html" class="rcb-secondary-a" style="color:">Perioperative Autologous Cell Salvage</a>
			
		</li>
	</ul>
</ul>

			</nav>
			<nav class="rcb-secondary-nav">
				


<ul class="rcb-secondary-links-container">
	<li class="rcb-secondary-header-li open" data-context="sub-header">
		<a data-aa-header-sub-menu="Header Sub Menu Not Set" class="rcb-secondary-a rcb-secondary-header" style="color:rgba(225,27,34,1)">Education Resources</a>
	</li>
	<ul class="rcb-secondary-links open" data-context="sub-sub-header">
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/educational-resources/educational-resources.html" class="rcb-secondary-a" style="color:">Overview </a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="http://success.redcross.org/success/" target="_blank" class="rcb-secondary-a" style="color:">SUCCESS Continuing Education</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/educational-resources/immunohematology.html" class="rcb-secondary-a" style="color:">Immunohematology Journal</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/educational-resources/plus-quarterly-newsletter.html" class="rcb-secondary-a" style="color:">PLUS Newsletter</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/educational-resources/reimbursement-resources.html" class="rcb-secondary-a" style="color:">Reimbursement Resources</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="/content/dam/redcrossblood/documents/249301_compendium_v03.pdf" target="_blank" class="rcb-secondary-a" style="color:">Transfusion Practice Guidelines</a>
			
		</li>
	</ul>
</ul>

			</nav>
			<nav class="rcb-secondary-nav">
				


<ul class="rcb-secondary-links-container">
	<li class="rcb-secondary-header-li open" data-context="sub-header">
		<a data-aa-header-sub-menu="Header Sub Menu Not Set" class="rcb-secondary-a rcb-secondary-header" style="color:rgba(225,27,34,1)">Blood &amp; Diagnostic Testing</a>
	</li>
	<ul class="rcb-secondary-links open" data-context="sub-sub-header">
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/blood-diagnostic-testing/antigen-negative-rbc-services.html" class="rcb-secondary-a" style="color:">Blood Group Serology</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/blood-diagnostic-testing/hla-testing.html" class="rcb-secondary-a" style="color:">HLA Testing</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/blood-diagnostic-testing/immunohematology-reference-lab-testing.html" class="rcb-secondary-a" style="color:">Immunohematology Reference Lab Testing</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/blood-diagnostic-testing/molecular-testing.html" class="rcb-secondary-a" style="color:">Molecular Testing</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/blood-diagnostic-testing/neutrophil-testing.html" class="rcb-secondary-a" style="color:">Neutrophil Testing</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/blood-diagnostic-testing/platelet-serology-testing.html" class="rcb-secondary-a" style="color:">Platelet Serology Testing</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/blood-diagnostic-testing/dmd.html" class="rcb-secondary-a" style="color:">Diagnostic Manufacturing Products</a>
			
		</li>
	
		<li class="rcb-secondary-li">
			<a data-aa-header-main-nav="Header Main Nav Not Set" href="https://www.redcrossblood.org/biomedical-services/blood-diagnostic-testing/blood-testing.html" class="rcb-secondary-a" style="color:">Infectious Disease Testing</a>
			
		</li>
	</ul>
</ul>

			</nav>
		</div>
	</div>
</div>



</div>



                        </nav>
                    </div>
                    <div id="drive-search-component" class="find-blood-drive" style='background-color: rgba(225,27,34,1);'>
    <div class="title" style='color: rgba(255,255,255,1);'>Find a Blood Drive</div>
    <div class="blood-drive-search" data-context="blood-drive-search">
        <input class="zip-or-sponsor-code" placeholder='Zip or Sponsor Code' id="zip-or-sponsor-code" type="text" maxlength="50">
        <span class="find-cta-button" data-aa-url="/give.html/drive-results" data-aa-nav-drive-search="arrow">
            <img src="/etc/clientlibs/rcbcontent/shared/base/images/find-a-drive-chevron.svg">
        </span>
    </div>
    <div class="gradient-shadow"></div>
</div>

                </div>
			</div>
		</div>
	</div>
</div>
</header>
<main>
	<div>
		
	</div>
	<div>
		
<div class="breadcrumb-main">
    <div class="container-fluid  page-title-container">
        <div class="crumbs-link-block-container">
            <div class="crumbs" data-context="crumbs">
                

                
                    <div class="link-block collapseable">
                        <a href="https://www.redcrossblood.org/" data-aa-data-crumb="Home">Home</a>
                    </div>
                
            </div>
            <div class="link-block current-block ">
                <div class="current-page crumb-non-hidden"><h1>Missing Types</h1></div>
                
                    <span class="drop-arrow-container">
                        <i class="rco-ui-icon-chevron-down drop-arrow"></i>
                    </span>
                
            </div>
        </div>
        <div class="social-links-embed-non-hidden  flex-div">
            <div class="social-links inside-breadcrumb"><div class="social-share-container">
    <div id="shareButtons"></div> <!-- Share Bar add-on DIV Container -->
</div></div>
        </div>
    </div>
</div>





	</div>
	<div>
		
<nav class="jump-links-container  vertical" data-layout="vertical">
</nav>

	</div>
	<div>
		



    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-white   extra-wide jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-12">
                    <div class="row">
                        <div class="par-100 col-12 section-par one-col-100 par-1">



    
    
    <div class="drivesearch parbase">


<div class="hero-image aspect-sixteen-six" style="background-color: #9f9fa3;" data-context="hero image">
    <div class="hero-image-container responsive-background-image">
        <img class="background-image" data-mobile-img="/content/dam/redcrossblood/rcb/home-page/hero-blocks/mobile-backgrounds/mobile-blood-app-hero-background-08.jpg.transform/768/q70/feature/image.jpeg" src="/content/dam/redcrossblood/rcb/missing-types-2019/MT_Mother_Daughter.jpg.transform/1288/q70/feature/image.jpeg" srcset="/content/dam/redcrossblood/rcb/home-page/hero-blocks/mobile-backgrounds/mobile-blood-app-hero-background-08.jpg.transform/768/q70/feature/image.jpeg 767w,
                    /content/dam/redcrossblood/rcb/missing-types-2019/MT_Mother_Daughter.jpg.transform/1024/q70/feature/image.jpeg 992w,
                    /content/dam/redcrossblood/rcb/missing-types-2019/MT_Mother_Daughter.jpg.transform/1288/q70/feature/image.jpeg 1200w"/>
        <div class="gradient"></div>

        
    <div class="content left middle">
        <div class="container-fluid middle">

            <!--Title-->
            <div class="row left middle">
                <div class="drive-search-title left" style="color: rgba(109,110,112,1);">
                    <h2>Without blood types A, B and O, we can’t save anyone.</h2>
                </div>
            </div>

            <!--Subtitle-->
            <div class="row left middle">
                <div class="drive-search-subtitle left" style="color: rgba(159,159,163,1);">
                    Not enough people are donating blood. You can help fill the missing types.
                </div>
            </div>

            <div class="row left middle">
                <div class="drive-search left" data-context="drivesearch">
                    <input type="text" name="zip" data-placeholder="ZIp or Sponsor Code" placeholder='ZIp or Sponsor Code' class="geo-location geo-complete-input" autocomplete="off" id="ziporsponsor" maxlength="50"/>
                    

<div class="redcross-button left" data-context="redcross-button">
    
    <a data-aa-link-button="link button not set" href="https://www.redcrossblood.org/give.html">
        <button class="red border medium ">
            <span class="contents">Make Your Appointment</span>
        </button>
    </a>

    
    
</div>
                </div>
            </div>

        </div>
    </div>


    </div>
</div>
</div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-white top-padding-twenty bottom-padding-twenty medium jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-md-10 offset-md-1">
                    <div class="row">
                        <div class="par-50 col-md-6 section-par two-col-50-50 par-1">



    
    
    <div class="content-card-with-zip"><div class="content-card-main content-with-zip">
    <div class="content vertical">
        <div class="row">
            
            <div class="card-info dark-on-light">
                <div class="title">
                    
                    <h4>Join the Missing Types Movement: Donate Blood</h4>
                </div>
                
                
                <div class="description black-bullets paragraph black-font"><p>The letters you see missing here may not seem like a big deal. But the letters A, B and O make up our main blood groups. And for a patient in the hospital needing blood, it's everything.</p>
<p>Only 3 out of 100 people in the U.S. donate blood, yet every two seconds someone needs it. Fewer people are donating blood to help patients. You can change that by joining the Missing Types movement and fill in the missing blood types.</p>
<p>By donating blood you’ll help kids battling cancer, accident victims, and patients fighting life-threatening conditions. You’ll also partner alongside celebrities, iconic brands, donors, volunteers, and families raising awareness about why blood donations are crucial. No matter your blood type, we need you. Together, we can fill the missing types. </p>
</div>
                
            </div>
            <form class="search-bar" data-search-type="all">
                <label>Find a Blood Drive</label>
                <div class="search-form-input" data-context="search-form-input">
                    <input placeholder="Zip Code" name="zipSponsor">
                    <div class="search-bar-error row" data-empty-error="* Required. May not be blank." data-too-short="* Must be at least five digits."></div>
                </div>
                <div class="search-cta-button">

<div class="redcross-button left" data-context="redcross-button">
    
    <a data-aa-link-button="link button not set" href="https://www.redcrossblood.org/give.html">
        <button class="red  small ">
            <span class="contents">Search</span>
        </button>
    </a>

    
    
</div></div>
            </form>
        </div>
    </div>
</div></div>


</div>
                    
                        <div class="par-50 col-md-6 section-par two-col-50-50 par-2">



    
    
    <div class="content-card-with-video">

<div class="content-card-video-main single hide-description" data-option="single" data-id="g1LTQwizH08&amp;t">
    <div class="content">
        <div class="current-video-container">
            <div class="current-video-player"></div>
            <div class="current-video-header">
                <div class="current-video-preview">
                    <span class="play-button rco-ui-icon-play-icon hide-for-medium"></span>
                </div>
                <div class="current-video-info hide-title">
                    <span class="play-button rco-ui-icon-play-icon hide-for-small"></span>
                    <p class="current-video-title"></p>
                </div>
            </div>
            <div class="current-video-caption single hide-description">
                <span class="counter"></span>
                <span class="description"></span>
            </div>
        </div>
        <div class="video-gallery" data-limit="1">
            <div class="row"></div>
        </div>
    </div>
</div></div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-gray top-padding-ten  medium jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-md-10 offset-md-1">
                    <div class="row">
                        <div class="par-100 col-12 section-par one-col-100 par-1">



    
    
    <div class="section_header image parbase">
<div class="section-header-container">
    
  <div class="section-header-description">
    <h2 class="section-header-title center" data-aa-temporary-homepage-section-title="temp home page section title not set">Two Easy Ways to Help Save a Life</h2>
    
  </div>
  
</div></div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-gray  bottom-padding-forty medium jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-md-10 offset-md-1">
                    <div class="row">
                        <div class="par-50 col-md-6 section-par two-col-50-50 par-1">



    
    
    <div class="iconcard parbase">

<div class="icon-card-main padding-container">
    <div class="container-flex">
        <div class="container-flex icon">
            <div class="icon-link">
                <a href="#">
                    <img class="icon-image" src="/content/dam/redcrossblood/rcb/icons-and-badges/1.png.img.png">
                </a>
            </div>
        </div>
        
        <h4 class="card-title" style="color:">Donate Blood</h4>
        <div class="card-description text"><p>Every two seconds, someone in the U.S. needs blood. You have the A, AB, B, or O blood patients need.<br />
</p>
</div>
        <div class="card-button icon-link-button">
            

<div class="redcross-button center" data-context="redcross-button">
    
    <a data-aa-link-button="link button not set" href="https://www.redcrossblood.org/give.html">
        <button class="red  medium ">
            <span class="contents">SCHEDULE NOW</span>
        </button>
    </a>

    
    
</div>
        </div>
    </div>
</div></div>


</div>
                    
                        <div class="par-50 col-md-6 section-par two-col-50-50 par-2">



    
    
    <div class="iconcard parbase">

<div class="icon-card-main padding-container">
    <div class="container-flex">
        <div class="container-flex icon">
            <div class="icon-link">
                <a href="#">
                    <img class="icon-image" src="/content/dam/redcrossblood/rcb/icons-and-badges/2.png.img.png">
                </a>
            </div>
        </div>
        
        <h4 class="card-title" style="color:">Spread the Word</h4>
        <div class="card-description text"><p>Join iconic brands and celebrities and share a #MissingTypes message with friends and family.<br />
</p>
</div>
        <div class="card-button icon-link-button">
            

<div class="redcross-button center" data-context="redcross-button">
    
    <a data-aa-link-button="link button not set" data-att-button="missingtypes-activity-share">
        <button class="red  medium ">
            <span class="contents">SHARE NOW</span>
        </button>
    </a>

    
    
</div>
        </div>
    </div>
</div></div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-white top-padding-ten bottom-padding-ten medium jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-md-10 offset-md-1">
                    <div class="row">
                        <div class="par-100 col-12 section-par one-col-100 par-1">



    
    
    <div class="rco-carousel">



<div class="rco-carousel-main">
    <div class="rco-carousel-items  dark" data-automatic="true" data-seconds="2" data-slides-shown="1">
        <div class="rco-card col"> 

<div class="content-card-main">
    <div class="content horizontal dark-on-light image-should-cover">
        <div class="row">
            <div class="image-wrapper aspect-one-one">
                <div class="object-fit-image-container ">
                    <img class="featured-image" src="/content/dam/redcrossblood/rcb/missing-types-2019/troy.jpg.img.jpeg"/>
                </div>
            </div>
            <div class="card-info">
                <div class="title">Teen grateful for the blood transfusions he received while fighting cancer.</div>
                
                
                <div class="description text"><p>Troy Stemen is a 17-year-old high school Junior at Bishop Watterson School and survivor of high risk, acute lymphoma leukemia. Throughout his cancer treatments he received 47 transfusions – 37 platelets and 10 whole blood transfusions from generous American Red Cross donors. On multiple occasions he had to wait for platelets to become available for hours, causing him to endure extended bouts of pain and discomfort. When healthy he enjoys hanging out with friends, playing sports and gaming.</p>
</div>
                
            </div>
        </div>
    </div>
</div>
</div>
    
        <div class="rco-card col"> 

<div class="content-card-main">
    <div class="content horizontal dark-on-light image-should-cover">
        <div class="row">
            <div class="image-wrapper aspect-one-one">
                <div class="object-fit-image-container ">
                    <img class="featured-image" src="/content/dam/redcrossblood/rcb/missing-types-2019/blaze.jpg.img.jpeg"/>
                </div>
            </div>
            <div class="card-info">
                <div class="title">Young man with sickle cell disease encourages people to donate blood.</div>
                
                
                <div class="description text"><p>Blaze Eppinger is 28 years old and has had sickle cell disease since birth. As a child he would receive blood transfusions at least once a month, now it’s about nine to ten times a year. During each visit he receives at least three units of blood; about 30 units per year. He is a dedicated volunteer at the Sickle Cell Foundation of Georgia and at American Red Cross blood drives in Atlanta. His passion is encouraging new and current blood donors to donate blood every 56 days or as often as they can.</p>
</div>
                
            </div>
        </div>
    </div>
</div>
</div>
    
        <div class="rco-card col"> 

<div class="content-card-main">
    <div class="content horizontal dark-on-light image-should-cover">
        <div class="row">
            <div class="image-wrapper aspect-one-one">
                <div class="object-fit-image-container ">
                    <img class="featured-image" src="/content/dam/redcrossblood/rcb/missing-types-2019/jackson.jpg.img.jpeg"/>
                </div>
            </div>
            <div class="card-info">
                <div class="title">Father experiences the importance of blood donations for his newborn son.</div>
                
                
                <div class="description text"><p>For Red Cross employee and father, Jason, the need for blood hits close to home. In February of this year, his six-week-old son Jackson went to the emergency room with unusually raspy breathing and a decrease in appetite. Doctors discovered a very rare congenital heart defect that required immediate emergency heart surgery and Jackson received a blood transfusion. Thanks to generous blood donors, the lifesaving blood needed for Jackson’s surgery was available on hospital shelves. Jackson’s recovery went smoothly and he’s now back at home with his family. </p>
</div>
                
            </div>
        </div>
    </div>
</div>
</div>
    
        <div class="rco-card col"> 

<div class="content-card-main">
    <div class="content horizontal dark-on-light image-should-cover">
        <div class="row">
            <div class="image-wrapper aspect-one-one">
                <div class="object-fit-image-container ">
                    <img class="featured-image" src="/content/dam/redcrossblood/rcb/missing-types-2019/sherri.jpg.img.jpeg"/>
                </div>
            </div>
            <div class="card-info">
                <div class="title">A mother thankful for the lifesaving blood she received while in surgery.</div>
                
                
                <div class="description text"><p>Sherri Gerald is a mom and grandmother that went to visit a doctor because of an itchy spot on her arm. She quickly found out that spot was an abscess that turned out to be septic. She was rushed to the operating room for an emergency surgery and almost died twice on the operating table. During the procedure her blood wasn’t clotting so she needed platelets. The hospital where she was receiving care was experiencing a platelet shortage, so platelets had to be retrieved in the middle of the night from a neighboring town in Louisiana and also flown in from Texas.</p>
</div>
                
            </div>
        </div>
    </div>
</div>
</div>
    </div>
</div></div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-white top-padding-ten bottom-padding-twenty medium jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-md-10 offset-md-1">
                    <div class="row">
                        <div class="par-33 col-lg-4 col-md-6 section-par two-col-33-66 par-1">



    
    
    <div class="image parbase">
<div class="image-container image-with-caption dark " style="padding-top:10px; padding-bottom:10px; max-width:px">
  <div class="shadow-box disable-shadow">
    <a class="image-link" data-aa-link-image="Link Image Not Set">
      <img srcset="/content/dam/redcrossblood/campaigns/missing-types/MT_EBook.jpg.transform/282/q70/feature/image.jpeg 282w,
               /content/dam/redcrossblood/campaigns/missing-types/MT_EBook.jpg.transform/718/q70/feature/image.jpeg 718w,
               /content/dam/redcrossblood/campaigns/missing-types/MT_EBook.jpg.transform/964/q70/feature/image.jpeg 964w,
               /content/dam/redcrossblood/campaigns/missing-types/MT_EBook.jpg.transform/1288/q70/feature/image.jpeg 1288w" sizes="(max-width: 767px) 282px,
              (max-width: 1023px) 718px,
              (max-width: 1347px) 964px,
              1288px" src="/content/dam/redcrossblood/campaigns/missing-types/MT_EBook.jpg.transform/1288/q70/feature/image.jpeg" class="cq-dd-image wide" data-emptytext="Image"/>
    </a>
    
  </div>
  
</div>
</div>


</div>
                    
                        <div class="par-66 col-lg-8 col-md-6 section-par two-col-33-66 par-2">



    
    
    <div class="generic-cta-panel parbase">
<div class="panel-wrapper">
    <div class="panel-main">
       <div class="title-bar">
           <div class="black-title">
               <span class="icon-container">
                   <i class="fa rco-ui-icon-blood icon rco-ui-icon-size-4 rco-ui-icon-with-outline"></i>
               </span>
               <div class="title-text">New to blood donation?</div>
           </div>
       </div>
        <div class="description-text text">
            <p>We debunk the most frequently asked donor questions in our #MissingTypes donor guide.</p>
<p><b>Enter your information to learn more about how you can help fill the missing types.</b></p>

        </div>
        <div class="panel-html">
            <div id="wufoo-zjivbit1494cmt">
Fill out my <a href="https://americanredcross.wufoo.com/forms/zjivbit1494cmt">online form</a>.
</div>
<script type="text/javascript">var zjivbit1494cmt;(function(d, t) {
var s = d.createElement(t), options = {
'userName':'americanredcross',
'formHash':'zjivbit1494cmt',
'autoResize':true,
'height':'346',
'async':true,
'host':'wufoo.com',
'header':'show',
'ssl':true};
s.src = ('https:' == d.location.protocol ? 'https://' : 'http://') + 'secure.wufoo.com/scripts/embed/form.js';
s.onload = s.onreadystatechange = function() {
var rs = this.readyState; if (rs) if (rs != 'complete') if (rs != 'loaded') return;
try { zjivbit1494cmt = new WufooForm();zjivbit1494cmt.initialize(options);zjivbit1494cmt.display(); } catch (e) {}};
var scr = d.getElementsByTagName(t)[0], par = scr.parentNode; par.insertBefore(s, scr);
})(document, 'script');</script>
        </div>
        
    </div>
</div></div>


    
    
    <div class="text parbase">
<div style="padding-top:0px; padding-bottom:0px">
    <p><sup><i>By submitting this form you are agreeing to our <a href="http://www.redcross.org/privacy-policy" target="_blank">Privacy Policy</a><a href="http://www.redcross.org/privacy-policy"></a><a href="http://www.redcross.org/privacy-policy"></a><a href="http://www.redcross.org/privacy-policy"></a><a href="http://www.redcross.org/privacy-policy"></a>.</i></sup><br />
</p>

</div></div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-white   medium jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-md-10 offset-md-1">
                    <div class="row">
                        <div class="par-100 col-12 section-par one-col-100 par-1">



    
    
    <div class="section_header image parbase">
<div class="section-header-container">
    
  <div class="section-header-description">
    <h2 class="section-header-title center" data-aa-temporary-homepage-section-title="temp home page section title not set">Thank You to our 2019 Partners</h2>
    <div class="section-header-subtitle center">These iconic brands have joined the #MissingTypes movement this summer to help new blood donors take notice and take action.</div>
  </div>
  
</div></div>


    
    
    <div class="button parbase">

<div class="redcross-button center" data-context="redcross-button">
    
    

    <a data-aa-link-button="link button not set" href="https://www.redcrossblood.org/missingtypes/missing-types-partner.html" class="link blue medium ">Learn more about becoming a supporting partner</a>
    
</div></div>


    
    
    <div class="generic-html parbase">

    <style type="text/css">
	.slick-carousel img {
		padding: 5px;
	}	

	.slick-prev::before, .slick-next::before {
    color: #000000;
}
</style>

<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css"/>
<!-- 2019-06-10 16:04 Austin Lange Removing duplicated jQuery and slick libraries since these are included in base.js
<script type="text/javascript" src="//code.jquery.com/jquery-1.11.0.min.js"></script>
<script type="text/javascript" src="//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script>
-->

<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('.slick-carousel').slick({
	  infinite: true,
	  slidesToShow: 4,
	  slidesToScroll: 1,
	  autoplay: true,
	  autoplaySpeed: 3000,
	  arrows: true,
	    responsive: [
    {
      breakpoint: 768,
      settings: {
        slidesToShow: 2,
        slidesToScroll: 3,
        infinite: true,
        dots: true
      }
    }
   ]
	});
});
</script>

<div class="slick-carousel">
<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/ace-missing-types.jpg">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-adobe.jpg">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-amazon.jpg">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-avangrid.jpg">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-boise-paper.jpg">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-red-sox-new.jpg">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/cardinals-missingtypes-logo.jpg">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-carmax.JPG">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-dominos.jpg">
<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-types-facebook.jpg">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-google.jpg">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-herbalife.jpg">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-types-ibm-3.jpg">
	<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-land-o-lakes.jpg">
</div>

<div class="slick-carousel">      
<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-mall-of-america.jpg">
<img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-predators.jpg">
  <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-nationwide.jpg">
        <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/ny-yankees-missingtypes-logo.jpg">
        <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/on-star-missing-types.jpg">
        <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/oreo-missingtypes-logo.jpg">
        <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-paypal-2.jpg">
        <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-salesforce.jpg">
        <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-statefarm.jpg">
        <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/suburban-propane-missingtypes-logo.jpg">
        <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-sunoco.jpg">
  <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-us-bank.jpg">
        <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/zaxbys-missingtypes-logo.jpg">
  <img src="https://www.redcross.org/content/dam/redcrossblood/campaigns/missing-types/2019-partner-logos/missing-type-zebra-2.jpg">
</div>

</div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-white   wide jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-12">
                    <div class="row">
                        <div class="par-100 col-12 section-par one-col-100 par-1">



    
    
    <div class="generic-html parbase">

</div>


    
    
    <div class="generic-html parbase">

</div>


    
    
    <div class="text parbase">
<div style="padding-top:0px; padding-bottom:0px">
    <p style="text-align: center;"><i><sup>All trademarks and service marks used with permission of their owner.</sup></i></p>

</div></div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-gray   medium jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-md-10 offset-md-1">
                    <div class="row">
                        <div class="par-100 col-12 section-par one-col-100 par-1">



    
    
    <div class="experiencefragment">

    
    

<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="generic-html parbase aem-GridColumn aem-GridColumn--default--12">

    <script>
jQuery(document).ready(function() {
  if (window.top !== window.self) { return false; }
  var $target = jQuery("a[data-att-button='missingtypes-activity-share']");
  $target.attr("id", "msbtn-share");
$target.click(function(event) {
  event.preventDefault();

	var msbtn = new gigya.socialize.UserAction();

	msbtn.setLinkBack("https://www.redcrossblood.org/missingtypes.html");
	msbtn.setTitle("You are the missing type patients need.");
	msbtn.setUserMessage("A few missing letters may not seem like a big deal, but for a hospital patient who needs type A, B or O blood, these letters mean life. You are the #MissingTypes patients need! Visit RedCrossBlood.org/MissingTypes now to make an appointment to give blood or platelets with the #RedCross.");
	msbtn.setDescription("A few missing letters may not seem like a big deal, but for a hospital patient who needs type A, B or O blood, these letters mean life. You are the #MissingTypes patients need! Visit RedCrossBlood.org/MissingTypes now to make an appointment to give blood or platelets with the #RedCross.");

	var msbtn_video = {
		src: 'https://www.youtube.com/watch?v=rjwOLZPWOTo',
		previewImageURL: 'https://www.redcrossblood.org/content/dam/redcrossblood/rcb-assets/Share_With_Friends.jpg',
		type: 'flash'
	};
	msbtn.addMediaItem(msbtn_video);

	var msbtn_params = {
		userAction:msbtn,
		operationMode: "simpleShare",
                deviceType: "auto",
		enabledProviders: "facebook, twitter, linkedin, pinterest",
		showEmailButton: true,
		snapToElementID: 'msbtn-share',
		cid: '',
		userMessage: "A few missing letters may not seem like a big deal, but for a hospital patient who needs type A, B or O blood, these letters mean life. You are the #MissingTypes patients need! Visit RedCrossBlood.org/MissingTypes now to make an appointment to give blood or platelets with the #RedCross.",
		defaultText: "A few missing letters may not seem like a big deal, but for a hospital patient who needs type A, B or O blood, these letters mean life. You are the #MissingTypes patients need! Visit RedCrossBlood.org/MissingTypes now to make an appointment to give blood or platelets with the #RedCross."
	};


	gigya.socialize.showShareUI(msbtn_params);


})});
</script>

</div>

    
</div>
</div>


    
    
    <div class="section_header image parbase">
<div class="section-header-container">
    
  <div class="section-header-description">
    <h2 class="section-header-title center" data-aa-temporary-homepage-section-title="temp home page section title not set">The #MissingTypes Movement</h2>
    <div class="section-header-subtitle center">Join the conversation by using #MissingTypes in your social media posts.</div>
  </div>
  
</div></div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-gray top-padding-ten bottom-padding-ten wide jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-12">
                    <div class="row">
                        <div class="par-100 col-12 section-par one-col-100 par-1">



    
    
    <div class="generic-html parbase">

    <script src="https://assets.juicer.io/embed.js" type="text/javascript"></script>
<link href="https://assets.juicer.io/embed.css" media="all" rel="stylesheet" type="text/css"/>
<ul class="juicer-feed" data-feed-id="missingtypes"><h1 class="referral">

</div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-gray top-padding-ten  medium jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-md-10 offset-md-1">
                    <div class="row">
                        <div class="par-100 col-12 section-par one-col-100 par-1">



    
    
    <div class="section_header image parbase">
<div class="section-header-container">
    
  <div class="section-header-description">
    <h2 class="section-header-title center" data-aa-temporary-homepage-section-title="temp home page section title not set">Did You Know?</h2>
    
  </div>
  
</div></div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-gray top-padding-twenty bottom-padding-twenty medium jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-md-10 offset-md-1">
                    <div class="row">
                        <div class="par-25 col-lg-3 col-md-6 section-par four-col-25-25-25-25 par-1">



    
    
    <div class="iconcard parbase">

<div class="icon-card-main padding-container">
    <div class="container-flex">
        
        <div class="container-flex icon">
            <img class="icon-image" src="/content/dam/redcrossblood/rcb/icons-and-badges/two-seconds-icon.png.img.png">
        </div>
        <h4 class="card-title" style="color:"></h4>
        <div class="card-description text"><p>Every <span class="red-text"><b>two seconds</b></span>, <br />
someone needs blood.<br />
</p>
</div>
        <div class="card-button icon-link-button">
            
        </div>
    </div>
</div></div>


</div>
                    
                        <div class="par-25 col-lg-3 col-md-6 section-par four-col-25-25-25-25 par-2">



    
    
    <div class="iconcard parbase">

<div class="icon-card-main padding-container">
    <div class="container-flex">
        
        <div class="container-flex icon">
            <img class="icon-image" src="/content/dam/redcrossblood/rcb/icons-and-badges/fewer-people-icon.png.img.png">
        </div>
        <h4 class="card-title" style="color:"></h4>
        <div class="card-description text"><p><span class="red-text"><b>Fewer </b></span>people are</p>
<p>donating blood.<br />
</p>
</div>
        <div class="card-button icon-link-button">
            
        </div>
    </div>
</div></div>


</div>
                    
                        <div class="par-25 col-lg-3 col-md-6 section-par four-col-25-25-25-25 par-3">



    
    
    <div class="iconcard parbase">

<div class="icon-card-main padding-container">
    <div class="container-flex">
        
        <div class="container-flex icon">
            <img class="icon-image" src="/content/dam/redcrossblood/rcb/icons-and-badges/only-3-percent-icon.png.img.png">
        </div>
        <h4 class="card-title" style="color:"></h4>
        <div class="card-description text"><p>Only about <span class="red-text"><b>3%</b></span> of the U.S.<br />
population donates blood.<br />
</p>
</div>
        <div class="card-button icon-link-button">
            
        </div>
    </div>
</div></div>


</div>
                    
                        <div class="par-25 col-lg-3 col-md-6 section-par four-col-25-25-25-25 par-4">



    
    
    <div class="iconcard parbase">

<div class="icon-card-main padding-container">
    <div class="container-flex">
        
        <div class="container-flex icon">
            <img class="icon-image" src="/content/dam/redcrossblood/rcb/icons-and-badges/donation-1.png.img.png">
        </div>
        <h4 class="card-title" style="color:"></h4>
        <div class="card-description text"><p>1 donation can potentially</p>
<p><span class="red-text"><b>save up to 3 lives</b></span>.<br />
</p>
</div>
        <div class="card-button icon-link-button">
            
        </div>
    </div>
</div></div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>


    
    
    <div class="section-control parbase">



<div class="section-control-container column-container   background-gray  bottom-padding-forty narrow jump-link-target  gutter-twenty" data-jump-link-analytics="jump link not set">
    <div class="box-shadow-container">
        <div class="container-fluid main-content">
            <div class="row justify-content-center">
                <div class="col-md-8 offset-md-2">
                    <div class="row">
                        <div class="par-100 col-12 section-par one-col-100 par-1">



    
    
    <div class="button parbase">

<div class="redcross-button center" data-context="redcross-button">
    
    <a data-aa-link-button="link button not set" class="fullwidth-button" href="https://www.redcrossblood.org/give.html">
        <button class="red  medium ">
            <span class="contents">Join the #missingtypes movement. Make your appointment now.</span>
        </button>
    </a>

    
    
</div></div>


</div>
                    </div>
                </div>
            </div>

            
        </div>
    </div>
</div></div>



	</div>
</main>
<footer>
    <div class="rcb-footer-main">
    <div class="container-fluid">
        <div class="row">
            <nav class="social-links col-xl-3" data-context="social-links">
                
                    <a data-aa-footer-social="Social Link Not Set" href="https://www.facebook.com/RedCrossBlood" target="_blank"><i class="fa fa-facebook-f"></i></a>
                
                    <a data-aa-footer-social="Social Link Not Set" href="https://www.redcrossblood.org/local-homepage/twitter.html"><i class="fa fa-twitter"></i></a>
                
                    <a data-aa-footer-social="Social Link Not Set" href="https://www.youtube.com/user/AmRedCross" target="_blank"><i class="fa fa-youtube"></i></a>
                
                    <a data-aa-footer-social="Social Link Not Set" href="https://www.instagram.com/americanredcross/?hl=en" target="_blank"><i class="fa fa-instagram"></i></a>
                
            </nav>
            <nav class="footer-links col-xl-9" data-context="footer-links">
                <span class="copyright">&copy; 2019  The American National Red Cross</span>
                
                    <a data-aa-footer-link="Footer Link Not Set" href="http://www.redcross.org/about-us" target="_blank"> About Us</a>
                
                    <a data-aa-footer-link="Footer Link Not Set" href="https://www.redcrossblood.org/contact-us.html"> Contact Us</a>
                
                    <a data-aa-footer-link="Footer Link Not Set" href="http://www.redcross.org" target="_blank"> RedCross.org</a>
                
                    <a data-aa-footer-link="Footer Link Not Set" href="http://www.redcross.org/terms-and-conditions" target="_blank"> Terms of Use</a>
                
                    <a data-aa-footer-link="Footer Link Not Set" href="http://www.redcross.org/privacy-policy" target="_blank"> Privacy Policy</a>
                
                    <a data-aa-footer-link="Footer Link Not Set" href="https://www.redcrossblood.org/our-supporters.html"> Supporters</a>
                
                <a data-aa-footer-accessibility="Accessibility Not Set" href="https://www.essentialaccessibility.com/americanredcross">
                    <img src="/etc/clientlibs/rcbcontent/shared/base/images/Accessibility.png">
                </a>
            </nav>
        </div>
    </div>
</div>
    <script type="text/javascript">_satellite.pageBottom();</script>
</footer>







    
<script type="text/javascript" src="/etc/clientlibs/foundation/shared.94566c45c6be1835dd4e8957eddeaefb.js"></script>
<script type="text/javascript" src="/etc/clientlibs/rcbcontent/shared/polyfills.42c00e8df737cc69db21d18d1fc3e84c.js"></script>
<script type="text/javascript" src="/etc/clientlibs/rcbcontent/shared/base.10f46061bff43df17a436f302fee4ed2.js"></script>




    
<script type="text/javascript" src="/etc/clientlibs/rcbcontent/shared/components.0b16aa7b58f5ff15c005590912f2aba7.js"></script>




</script>


</body>
</html>
